Wednesday, February 6, 2008

Siebel High Interactivity Framework

Have you ever wondered where are all the records???

When clicking on Pick/MVG/Shuttle Applet in Siebel Web Client, the applet which pops up does not seem to show any records.

The IE instance which runs the Siebel Application crashes when you invoke the Pick/MVG/Shuttle Applet

The pop up window is hidden and small

If any of the above happens then there is a damaged High Interactivity Object. Try deleting all the Siebel High Interactivity object and launch the application again. The object will be recreated and the pop ups should work properly. Alternatively check if the Pop Up Blocker is disabled.

TO DELETE THE HIGH INTERACTIVITY OBJECTS:

Internet Explorer –> Tools Menu –> Internet Options
Go To General Tab
In the section "Temporary Internet Files" click on the Setting Button
There will another PopUp
Click on the "View Object" Button
Delete all the Siebel High Interactivity Object.

Or

Navigate to "\\WINDOWS\Downloaded Program Files"
Delete all the Siebel High Interactivity Object.

9 comments:

mynajib said...

I have done your method but still to no avail. Siebel High Interactivity Framework does not auto-launch when I open my Siebel webpage. Kindly assist

Rajesh Shah said...

If your PopUp Blocker is active disbale it and try it or before you hit the login button keep pressing the CTRL Button and hit the login button. Do not release the CTRL Button

Neeraj said...

great this CRTL button did a trick for me.
bravo guru..

neeraj

mynajib said...

"When clicking on Pick/MVG/Shuttle Applet in Siebel Web Client, the applet which pops up does not seem to show any records."

Rectification:
Make sure under IE - Tools>InternetOptions>Security>CustomLevel> All "enable" radio button is selected except pop-up blocker

Omer said...

Yo Rajesh!!!
The CTRL button did the trick for me as well ... excellent :)

bazlama said...

Dear all, CTRL realy works but after that IE crashes ? i think its coz of the SiebelAx_HI_Client_20405.dll...i donno how to solve this problem...

Anonymous said...

The CTRL button did the trick for me as well ... excellent :)

Anonymous said...

CTRL button trick worked great. Researched many forums for this fix and finally found yours. I really appreciate your insight!
Thanks!

Anonymous said...

Man - I broke my head over this for a long time until I found this Ctrl key trick. Great insight.